Fallout > Fallout 2

(Gelöst)Meldung GDialog::Error Grabbing text message!

(1/6) > >>

dkong:
Hallo Verstrahlte User


Großes Problem
Wenn ich in Broken Hills Das Chad(Der Typ von der Karawane) Quest machen will und in seinem Haus auf seine Kommode klicke kommt diese Meldung
http://www.directupload.net/file/d/4854/y32d8rdj_png.htm  :wall1cf:  :wall1cf:  :wall1cf:

Und jetzt brauche ich Hilfe.

unofficialFO2patch drauf
Fallout 2 Restoration Project 2.3.3 ist drauf.
FO2_critters_GER_US ebenfalls

hab die Deutsche FO2 Version.

Und hier mein System
http://www.sysprofile.de/id191783

Google Suche hab ich schon Verwendet .
Genauso wie die Forensuche hab aber nichts gefunden.

EDIT: hab weder die Steam noch die GOG Version von FO2 sondern nur die purple hills Fallout Trilogie Version

Lexx:
Was ist "FO2_critters_GER_US" ?

Da der Crash beim Dialog passiert, gehe ich stark von einem Fehler in der entsprechenden Dialogdatei aus. D.h. womöglich wurde ein { oder } vergessen, etc.

Im Übrigen basiert das RP auf dem inoffiziellen Patch, d.h. diesen extra zu installieren ist unnötig.

dkong:

--- Quote from: Lexx on 23. September 2017, 20:43:48 Uhr ---Was ist "FO2_critters_GER_US" ?

Da der Crash beim Dialog passiert, gehe ich stark von einem Fehler in der entsprechenden Dialogdatei aus. D.h. womöglich wurde ein { oder } vergessen, etc.

Im Übrigen basiert das RP auf dem inoffiziellen Patch, d.h. diesen extra zu installieren ist unnötig.

--- End quote ---

https://www.falloutnow.de/forum/index.php?topic=2095.0

EDIT:Dann frag ich mich wo ich die German Dialog dateien her bekomme?
Ohne RP kann ich übrigens meine Spielstände nicht laden da sonst Crash.

Lexx:
Logisch. Wenn du mit dem RP angefangen hast, musst du damit auch weiterspielen. Fallout 2 ist von 1998, da gibt's keine Plug&Play Mods.


Keine Ahnung bzgl. der deutschen Texte. Tyler hat ja hier schon geschrieben, dass RP 2.3.3 nicht mit der letzten Version vom RPÜ kompatibel ist. Die einzige Alternative wäre wohl, die englischen Textdateien neu drüber zu bügeln. Damit sollte dann alles laufen... auf Englisch.

dkong:

--- Quote from: Lexx on 24. September 2017, 01:30:23 Uhr ---Logisch. Wenn du mit dem RP angefangen hast, musst du damit auch weiterspielen. Fallout 2 ist von 1998, da gibt's keine Plug&Play Mods.


Keine Ahnung bzgl. der deutschen Texte. Tyler hat ja hier schon geschrieben, dass RP 2.3.3 nicht mit der letzten Version vom RPÜ kompatibel ist. Die einzige Alternative wäre wohl, die englischen Textdateien neu drüber zu bügeln. Damit sollte dann alles laufen... auf Englisch.

--- End quote ---
kann ich die benötigenten Dateien selbst erzeugen?

Oder wo bekäme ich die englischen Textdateien her ?

Navigation

[0] Message Index

[#] Next page

Go to full version